Original War Support Bug Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #303  -  Secondary objective can't be achieved when enemy destroys a depot in Ru12a
Posted Apr 25, 2016 - updated May 15, 2016
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue has been closed with status "Closed" and resolution "RESOLVED".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
     McBenn
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     prokopst
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Time spent
    No time spent
  • Category
    Maps (SAIL)
  • Resolution
    RESOLVED
  • Priority
    Not determined
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
Issue description
In Ru12a one of the secondary objectives is to not spend too much material. When I left the base by teleporting my team over a river, eventually the enemy destroyed the base and later I was told that I spent too much material as a result.
Steps to reproduce this issue
Steps:

  1. Do not spend too much material.
  2. Leave the base by teleporting your team over a river.
  3. Let the enemy destroy your base (depot).
  4. Finish the mission.


Expected:

Secondary objective "don't spend too much material" (I play the game in Czech, I don't know the exact English variant) is achieved.

Result:

The secondary objective is not achieved.

#3
Comment posted by
 McBenn
May 15, 10:47
I do not agree that you should get the medal. The medal is not about not using the resources but preserving for later missions and since you lose your depot with the resources you also lose the resources. But in that case the medal text should tell you that you didn't get the medal because you lost your base and not because you spent too many resources. This I have changed.