Original War Support Bug Tracker
star_faded.png
Please log in to bookmark issues
feature_request_small.png
CLOSED  Feature request #405  -  Make dubbings available for Multiplayer
Posted Sep 11, 2017 - updated Sep 11, 2017
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue has been closed with status "Not a bug" and resolution "NOT AN ISSUE".
Issue details
  • Type of issue
    Feature request
  • Status
     
    Not a bug
  • Assigned to
    Not assigned to anyone
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Màjo
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Time spent
    No time spent
  • Category
    Not determined
  • Resolution
    NOT AN ISSUE
  • Priority
    Not determined
  • Targetted for
    icon_milestones.png Not determined
Issue description
It would be amazing if we could load .wav dubbings in Multiplayer, like we do in Singleplayer. As I would like to make my coop maps, that would be the coolest thing ever. There currently isn't any folder that draws a link between Multiplayer gamemode and .wav dubbings files.